Triumph Club – Vintage Triumph Register » Page not found

Lucas Electrics?

Sorry, we couldn't find this page :(



Non-Operable Clutch Diagnosis

by Mike Morelli, morelli@mickey.jsc.nasa.gov ,
from the collective wisdom of the "triumphs" mailing list


It is a quite common problem for Triumphs to develop a non-operable clutch. Basically, when one pushes on the pedal, the gears grind when shifting into first or reverse (from a stop, with the engine running), rather than going into gear. Here are some possibilities you may want to consider:

  1. Ensure that the clutch hydraulics fluid level is correct, the system is properly bled, and there are no leaks.
  2. Measure the lateral movement of the slave cylinder push rod as a function of full pedal movement. This should be about 5/8 of an inch. Note that the slave cylinder push rod should be in the center hole of the clutch shaft.

    If the travel is not at least 5/8" then:

    1. Inspect the hole in the pedal into which the master cylinder push rode connects. If this is ovalled out then it is likely that you are not developing enough travel at the input to the hydraulic system. For this case you have two options: 1) remove the pedal, brazen over the hole, and redrill a new hole; or 2) fashion an adjustable master cylinder push rod. I have implemented the latter with much success.
    2. Check the condition of the plastic hose segment (between master and slave cylinders). I have heard of this expanding under certain conditions (namely a cheap replacement part which has weakened with age and heat). This can be measured with a micrometer as you depress the clutch, but if you suspect this hose it is easier to just replace it. (Also see a related article, Clutch Hose Problems .)
    3. Make sure both the master and slave cylinders are working properly (may need to dismantle them to check the conditions of the rubber, piston, and bore.

    At this point you have either found a problem which has returned your travel to ~5/8 " or had sufficient travel to start with. Since you are getting sufficient travel from the clutch hydraulics, the problem is inside the clutch:

  3. Check for a broken taper pin. -- replace
  4. Check for excessively worn clutch fork pins. -- replace
  5. Check for excessive wear on the contact surface of the release bearing. --
  6. Check for an excessively worn groove into the finger springs of the pressure plate (the point at which the release bearing makes contact) -- replace entire clutch
  7. Check thickness of the drive disk ( I have experienced fraying of disintegration causing the disk to "swell" -- lesson learned is not to buy cheap clutch parts! ) -- replace entire clutch

    At this point you have either found the problem or you're really frustrated.

  8. Check for excessive crank shaft end float. -- see thread on thrust washers

Hope this helps. I think the most likely problems are either

Mike Morelli, Houston TX morelli@mickey.jsc.nasa.gov ,
76 TR6 Daily Driver

 

 


Entire contents copyright 1995-2005 Vintage Triumph Register. It is unlawful to reproduce, transmit, either in analog or digital form, any content contained herein. With some restrictions, VTR chapters and zones may utilize this site's content. Click here for details.

Questions or comments about this site? Please email webmaster@vtr.org.