Triumph Club – Vintage Triumph Register » Page not found

Lucas Electrics?

Sorry, we couldn't find this page :(



TR6 A-Type Overdrive Conversion

by Mark W. Gibson

The old clutch in my 1970 TR-6 finally had given up the ghost, and I had decided that while I had the transmission removed to replace it, why not try to find an overdrive unit to replace my standard gearbox? I called several major British car parts suppliers, all of which told me that without a rebuildable A type overdrive unit as a core; they wouldn't sell me a rebuilt one. Since my car was non-overdrive to start with, I had almost given up hope when I noticed an ad in a used car trade paper. British Miles, located near Philadelphia, PA, came to the rescue. They were able to supply me with all the electrical components, as well as the entire rebuilt gearbox assembly, including a rebuilt A type overdrive unit. And so the saga begins....

Removing the old transmission was fairly straightforward. I used the Bentley shop manual for the entire job, and though it is lacking a bit when it comes to the overdrive electricals, it was specific enough to accomplish the rest of the gearbox removal and reassembly. I found it easier to get at the top mounting bolts that holds the center dash support in by removing a couple of the gauges (ammeter and tach), but it can be done without if you have several universal joint sockets. The nice thing about replacing a standard gearbox with an overdrive is that they are the same lengths, and aside from a minor modification to an exhaust mounting bracket (explained below), the new overdrive unit fits in the original rear mountings.

With the old transmission out, the new clutch was installed with a new throwout bearing and sleeve. Here was the first problem. The new transmission didn't come with clutch operating shaft (and thus no fork). When I tried to get the dreaded tapered pin out of my old shaft (so I could reuse the entire assembly in my new transmission), even though I heated it up and used penetrating fluid, I broke the pin off in the shaft. Without being able to remove the fork from the shaft, I was stuck. I have since read articles on how to get that tapered pin out without breaking it; please read and heed! I was forced to order a used clutch shaft and fork, and a new tapered pin and safety wire.

Examining the new overdrive gearbox, I soon found that the top cover that came with it was a non-overdrive cover. The difference is the overdrive covers have (for the A-type), 3 interrupter switches located on top. Non overdrive covers will have one or none. There were many covers made for the TR-6 between 1969 and 1976, you might have to search to find the correct one (since for the most part the top covers are interchangeable). The good news is that even if you can't find the correct one, a machine shop can drill and tap a blank cover; all covers came with the switch locations blanked out, even if they're not drilled through. A quick phone call and the correct top was on its way, and I was back in business. I first unscrewed the switches from the top, and checked the continuity when the small steel ball at the bottom of the switch is pushed upward. This should cause the switch to provide continuity between its two spade terminals. Two of my switches didn't work but intermittently, so I took them apart to investigate. A word of caution: These are Bakelite switches and care must be used to keep from cracking the switch body. With a little care, they came apart and I soon found the trouble. The copper contacts were corroded. A quick swipe with some emery cloth, a shot of WD-40 to clean out the years of collected gunk, and the switches worked like a charm. If you'd rather, these switches can still be purchased new.

Installing the new transmission was a bit of a struggle. If you've replaced the clutch at the same time as I did, you should use a clutch alignment tool when installing it onto the engine flywheel. This will ensure the gearbox input shaft will line up with the clutch. Lining up the input shaft caused most of the trouble; I finally used a hydraulic floor jack to balance the transmission on while my son and I moved the back of the gearbox around until the input shaft slid into the clutch. Just be patient and don't force it; a bent input shaft means another rebuild! Once the shaft slid in, I noticed a problem with the rear mounting assembly. There is an exhaust pipe bracket, which attaches to the rear gearbox mount. Since the actual overdrive unit is wider than a standard transmission, the bracket was now hitting the side of the transmission and wouldn't line up with the mounting holes. I had to carefully grind away a portion of the bracket, a little at a time, to get it to clear the transmission. As this is a fairly large bracket, I don't think I weakened it much. Anyway, it finally lined up and the rear mounting bolts were installed.

Now for the electrical connections. The additional parts consist of a column mounted overdrive switch, an escutcheon that replaces the one for just the turn signal lever, an overdrive relay, and two wiring harnesses (upper and lower). Installing the overdrive switch was a bit of a chore, it requires loosening the steering column so that you can feed the wires through the wiring harness cover assembly. I ended up dismantling most of the steering column to ensure I got the wires lined up correctly. I had a bad experience with pinching a wire between the column and the dashboard, with less than favorable results! Next I mounted the overdrive relay. Since my car already had two relays (horn and hazard flasher), I put the o/d relay next to them (on the sidewall next to the wiper motor). The wiring diagram in the Bentley manual is good here, except that it just shows both the brown and white wire going to the fuse box, without telling you where to connect them. The brown wire goes to a fuse box terminal that is always hot, while the white wire attaches to a switched fuse terminal only hot when ignition is ON). The rest of the harness is color-coded. The bottom harness has two sets of yellow wires, two sets of black wires (each with spade terminals), and a black wire with a round terminal (large enough for a bolt to pass through it). Each of the interrupter switches gets a yellow and black wire with spade terminals (doesn't matter which one goes where), and other black ground wire has a top cover mounting bolt that goes through it and secures it to the cover assembly. The last lower harness wire (yellow/purple) connects to the overdrive solenoid. Note: looking at the 3 interrupter switches from the top, the most forward one (nearest the engine) is the 3rd/4th gear o/d switch. The middle one is the reverse switch (so your reverse lamps will light with the gearshift lever in reverse), and the rearward one is the 2d gear o/d switch. The bottom o/d harness connects to the forward and rearward switches, while the middle reverse switch should have a green and green/brown wire going to it.

With the gearbox in place and all the electrical connections made, it was time for the road test. I just remounted the drivers seat, and left the transmission cover and all the interior parts out of the car until I was sure it worked. I first checked to see if the overdrive switch on the column would work the solenoid. I found that the switch worked backwards! That is, when I pushed the switch up, the solenoid was de-energized and when I pulled it down, the solenoid made a click to show it was powered. A quick check of the wiring showed nothing out of place, so I took a closer look at the switch. The two wires on the switch (black and yellow/green) were connected such that this was the only way power was supplied, that is, when the switch was moved down (not up, as it should have been). The only thing I could figure is that there are two switches listed one for left-hand drive cars and one for right hand drive. I must have gotten a right hand drive switch. I just resoldered the yellow/green wire to the other switch terminal (leave the black ground wire where it is) and now the switch worked as it should, up for ON, down for OFF.

I made sure the gearbox was filled with 90W gear oil (not transmission fluid), 4.2 pints, and headed out on the road to check it out. I had adjusted the operating lever (the part that the solenoid actually moves) in accordance with the Bentley manual, but when I moved the lever to ON, no overdrive! I actually could watch the solenoid move while I was driving (pick a back road for the test), but something wasn't right. I loosened up the operating lever adjustment and went back out on the road. I had my son move the lever by hand (with it loosened, you can move the lever without operating the solenoid). As he moved the lever past where I had originally set its forward travel, click, the overdrive engaged! As soon as he released the lever, click, the overdrive disengaged. I now knew the transmission was working properly; I just had to get the adjustment right. I took it back to the garage and looked at the operating lever more closely. The shop manual said the solenoid should move the operating lever to a point where a hole in the lever lines up with a hole in the case. I had originally adjusted it that way with no luck. So I pushed the lever farther forward. There was a spring pressure, so that when I let go the lever would spring back. This is how far forward my son had to push it to get the o/d to engage. A quick adjustment to the solenoid and I was back out on the road. Now when I pulled the lever UP, click, the o/d engaged. But when I pulled the lever back down, the o/d wouldn't disengage! As there is a huge warning in the shop manual that says, "Don't reverse the car if the o/d won't disengage", I made sure I stopped where I didn't have to back up! I now knew the solenoid wasn't pulling the operating lever back far enough to disengage the o/d. I ended up removing the solenoid lower stop completely to get enough throw. I'm not sure why this was the case, but you may or may not have to do this to get it to operate properly. A final road test and it worked perfectly, so I reinstalled the interior and hit the road! I'm getting over 2 extra miles per gallon, and in 4th at 60 mph I'm only turning about 2400 RPM. Much easier on the motor, that's for sure!

With a little patience and a good shop manual, this is a job that can be done by anyone who does their own work on their TR. The following is a list of parts required (I used the part numbers from the Roadster Factory Spare Parts Catalogue, VOL I):

UKC816R/1

Gearbox Assembly (for use with A Type O/D)

309159

A Type O/D Unit (mid 1969-mid 1971)

520332

Top Cover Assembly (3 interrupter switches)

127380

Interrupter switch (as req'd)

147281

O/D Column Switch

611974

O/D Switch Escutcheon

148696

Wiring harness (upper)

131399

Wiring harness (lower)

126792

O/D Relay

120694

Angle drive assembly (for your speedometer connection to overdrive unit)

506108

Copper sealing washer (for angle drive unit above-must have this)


NOTE: 1969 thru 1972 used A Type O/D, 1973-1976 used J Type O/D as original.

 


Entire contents copyright 1995-2005 Vintage Triumph Register. It is unlawful to reproduce, transmit, either in analog or digital form, any content contained herein. With some restrictions, VTR chapters and zones may utilize this site's content. Click here for details.

Questions or comments about this site? Please email webmaster@vtr.org.